お客さまサポートサイト > 重要なお知らせ > 【ご参考】Apache Struts2の脆弱性について

【ご参考】Apache Struts2の脆弱性について

2014年4月17日より、Apache Struts2の脆弱性が報道されています。

弊社サーバー製品の「Platon」「LibraSQUARE」「POWERLIVE GigaCast」
「POWERLIVE」ではApache Struts2を使用しておらず、今回の脆弱性について
影響を受けないことを確認していますので、ご報告致します。

<影響を受けるバージョン>
– Apache Struts 2.0.0 から 2.3.16.1
– Apache Struts 1 系

<ご参考>
Apache Struts2 の脆弱性対策について(CVE-2014-0094)(S2-020)
(独立行政法人 情報処理推進機構)
http://www.ipa.go.jp/security/ciadr/vul/20140417-struts.html

2014/5/2 | Author: 高濱 | Category: 重要なお知らせ