お客さまサポートサイト > 重要なお知らせ > 【重要】ロゴスウェア製品推奨動作環境変更(IE9)のお知らせ(2016年7月6日)

【重要】ロゴスウェア製品推奨動作環境変更(IE9)のお知らせ(2016年7月6日)

お客様各位

平素よりロゴスウェア製品をご利用頂き、誠にありがとうございます。

ロゴスウェアでは、弊社製品の推奨動作環境を以下の通り変更する予定です。
市場でほぼ使われなくなった古いバージョンを除外し、多くの人が利用
する環境の保証に力を注ぐことにより、より品質の高い製品・サービスと
なることを目指しております。何卒ご理解の程、よろしくお願いいたします。

なお、本件についてご不明な点、ご心配な点は、support@logosware.com まで
ご連絡くださいますようお願いいたします。

■ 変更内容

【 パソコン 】

・ 閲覧者、制作者、管理者 の推奨動作環境より、Internet Explorer 9を除外する

【 スマートフォン、タブレット 】

・ 変更なし

■ 対象製品

・ FLIPPER U :現バージョン(4.3.4)の次より
・ STORM Maker :現バージョン(1.15.2)の次より
・ THiNQ Maker :現バージョン(1.13.2)の次より
・ Platon :現バージョン(1.8.2)の次より
・ Libra  :現バージョン(1.3.0)の次より
・ GigaCast :現バージョン(1.7.10)の次より
・ GigaCast Cloud :現バージョン(1.3.0)の次より
・ その他の製品、サービス: 現バージョンの次より

■ ご参考(推奨動作環境とは?)

推奨動作環境とはロゴスウェア社製品を利用するために推奨する環境です。
本環境でスムーズに動作するように、開発や検証を行います。
推奨動作環境でなかった場合でも、必ず利用できないわけではありません。
ただし、推奨動作環境でないことが原因の動作不良の場合、
推奨動作環境のご利用をお願いいたします。

…………………………………………
ロゴスウェア株式会社 カスタマーリレーションズグループ
support@logosware.com / 03-5818-8011 / https://learning.logosware.com/

2016/7/6 | Author: 高濱 | Category: 重要なお知らせ