お客さまサポートサイト > 重要なお知らせ > FLIPPER U(4.2.0以降) 不具合報告

FLIPPER U(4.2.0以降) 不具合報告

FLIPPERご利用者 各位

日頃よりFLIPPER Uをご利用いただきまして誠にありがとうございます。
FLIPPER U 4.2.0以降のバージョンに不具合が見つかりましたのでご報告いたします。

■概要
FLIPPER U 4.1.4.2以前で作成したブックを、
4.2.0以降のバージョンで修正・更新した場合に、Google Analytics設定が製作者に通知されずに無効になる可能性があります。
※新規作成は問題ございません

■対象
FLIPPER U 4.2.0以降をご利用のお客様
※バリュー版は対象外です

原因詳細
FLIPPER U 4.2.0以降の不具合です。
4.2.0でユニバーサルアナリティクスに対応した際に、内部の設定ファイルに「今までのga.js」か「ユニバーサルアナリティクス」かを判別する項目を追加しました。
以前に作成したブックをそのまま書き出すと、判別する項目がどちらも選択されていない状態となり、index.htmlにGoogle Analyticsのトラッキングコードが書き出されず、ログが取得できません。

暫定回避策と不具合修正の予定
▼暫定回避策:
以下の方法で、4.1.4.2以前のGoogle Analytics設定を引き継ぎます。

  1. スキンオプション設定画面(設定>デザイン設定>スキンオプション)で何らかの設定変更をする
  2. 設定変更のタイミングで、設定ファイルが最新の正しい状態になり、index.htmlにGoogle Analyticsのトラッキングコードが書き出される

▼不具合修正の予定:
8月リリース予定のFLIPPER Uで改修する予定です。

 

大変なご迷惑をおかけし申し訳ございません。
ご不明な点がございましたらsupport@logosware.comまでお問い合わせ下さい。

2015/6/10 | Author: sugiyama | Category: 重要なお知らせ | Tag: